Реклама


Sat-Integral S-1248 HD Heavy Metal

439.00грн.
439.00грн.

World Vision T129

342.00грн.
338.00грн.

Sat-Integral S-1268 HD Heavy Metal

515.00грн.
519.00грн.

Vu+ Zero 4K

4 439.00грн.
4 424.00грн.

Sat-Integral S-1311 HD Combo

565.00грн.
563.00грн.

Sat-Integral S-1412 HD Rocket

910.00грн.
935.00грн.

Подписка


Новости получают: 1044 человек(а)

Телепрограмма

    СТБ
    19:00 - "Следствие ведут экстрасенсы".
    -
    -
    -
    Футбол 1
    18:55 -  Кальяри - Эмполи. Чемпионат Италии. 1-й тайм. Прямая трансляция.
    19:45 - Футбол Tables.
    20:00 -  Кальяри - Эмполи. Чемпионат Италии. 2-й тайм. Прямая трансляция.
    20:55 - Топ-матч.
    ICTV
    18:45 - Факты недели. 100 минут с Оксаной Соколовой.
    20:35 - Х/ф "Конан-варвар".
    22:45 - Х/ф "Геракл: Рождение легенды".
    00:25 - Х/ф "Призрак дома на холме".
    Кинопремьера HD
    18:00 - Х/ф "Красотка на всю голову".
    19:50 - Х/ф "Меган Ливи".
    21:45 - Х/ф "Проект "Флорида".
    23:30 - Х/ф "Новые приключения Аладдина".

    Наш опрос

    Сколько спутников вы принимаете?
    1
    1-3
    3-5
    5-7
    7-10
    10-15

    Случайное видео

    Случайное фото

    IT & Sat-integral club

    Centos 6 + nginx + nginx-rtmp-module + l2tp + mikrotik — трансляция видео с регистратора Dahua
    Задача у нас ...

    Проброс локального порта Mikrotik на Centos 6 через l2tp
    С пробросом ...

    Купон нового покупателя от aliexpress и распродажа 11.11 — щедрость не знает предела!
    Даже (особенно) ...

    Создаём меньше картинок в WordPress
    Сам WordPress ...

    MikroTik. Правильный dst nat при использовании 2-х и более провайдеров
    Приступая к ...

    Минимальный «hello world» telegram-бот для каждого
    Пройдите ...

    MySQL: Поиск дубликатов в таблице по нескольким полям
    Допустим, есть ...

    Отправка уведомлений из Mikrotik RouterOS прямо на мобильный при помощи Telegram
    Хотелось поговорить ...

    Cloudflare совместно с APNIC запустил публичный DNS 1.1.1.1: прощай Google DNS?
    Задумывались ли вы ...

    Как установить Mikrotik Cloud Hosted Router на SSD VDS
    Установка ...

    ПО Sat-Integral S-1218-28HD / S-1248-58-68HD / S-1311 HD COMBO версии 2.73
    Цитата: mamazo1 от Сегодня в 13:21:48Будь ласка, детальніше, що не так. Може і я свої "п`ять ...

    Обсуждение сервиса G-Share
    Цитата: bender1982m от Сегодня в 16:45:57А Мовистар открыт? Ла лига и другие испаноязычные каналы? ...

    Автообновление ключей PowerVU
    Цитата: jeck35 от Сегодня в 17:27:53Я вернул на 2.65  Зачем возвращать? 2.67 стабильная и ...

    Автообновление ключей PowerVU
    Я вернул на 2.65 

    Автообновление ключей PowerVU
    У меня по.2.67.ключи прилетают на дискавери в тичении минуты и всёбы хорошо но после 15 минут ...


    Cкрипт 0,472
    Шаблон 0,0087
    MySQL 0,02396
    MySQL запросов 45

    Последнее на форуме

    Футбольные трансляции(ТВ программа) 1 2 3 ... 495 496 497 >>     Сегодня в 19:11:15  AlvaresSof
    Футбольное обозрение (часть -2) 1 2 3 ... 360 361 362 >>     Сегодня в 16:14:44  Caracas
    Ключи PowerVU для пакета AFN (без обсуждения) 1 2 3 ... 64 65 66 >>     Сегодня в 15:37:33  mustaff
    Новости других спутниковых провайдеров 1 2 3 ... 132 133 134 >>     Сегодня в 15:37:12  igor68
    Ключи BISS для FEED-каналов (Без обсуждения!) 1 2 3 ... 129 130 131 >>     Сегодня в 14:48:36  yurij.sologub
    Шаринг на шару (только конфиги) 1 2 3 ... 838 839 840 >>     Сегодня в 14:46:07  yurij.sologub
    Бокс (новости, комментарии и прочее) 1 2 3 ... 200 201 202 >>     Сегодня в 14:32:03  aviamodelist1
    Всем любителям тенниса! 1 2 3 ... 101 102 103 >>     Сегодня в 14:28:21  aviamodelist1
    ПО(Дампы,Сеттинги) со списоком каналов для Globo/Opticum/Orton(без обсуждения) 1 2 3 ... 112 113 114 >>     Сегодня в 12:32:02  Владимир Шевчук
    plugin Playlist_M3U. (начиная c ПО v3.02.75 от 13.02.2017) для Openbox SX4, Openbox SX4 Base, Openbox SX6 HD, Openbox SX9, Op ... 1 2 3 ... 10 11 12 >>     Сегодня в 12:17:06  h7h2w
       Все форумы > Основной раздел > Карты доступа и декодирование Поиск по форуму
    Предыдущая тема :: Следующая тема  
       
    Работа CI+ модулей на OpenPli » Пост #9
      Ednaz   Ссылка на пост #1 Добавлено: 15 мая 2018 23:25
    ЭдуардАвтор темы
    Модераторы
    Всевидящее око


    Возраст: 42 Весы
    Пол:
    С нами: 6 лет 6 месяцев
    Сообщений: 464
    Репутация:
    Репутация: 14161Репутация: 14161Репутация: 14161Репутация: 14161Репутация: 14161
    69
    История изменений
    Поблагодарил: 4704
    Получил благодарностей: 4436
    Предупреждений: 0
    Cказали Спасибо: 8
    Награды:
           

    Собрал инсталяционный пакет для работы CI+ модулей на имидже OpenPli 6.2 release
    Вы не можете скачивать файлы с нашего форума, необходимовойтиилизарегистрироваться

    Проверялось на имиджах от 20180515.
    Вручную ничего делать не нужно! Пакет сам определит какой у Вас ресивер.
    Для ресиверов:
    GI ET11000
    vuduo
    vuduo2
    vusolo2
    vusolo4k
    vusolose
    vuultimo
    vuultimo4k
    vuuno
    vuuno4k
    vuuno4kse
    vuzero4k


    Если имидж не стартует или не устраивает работа модулей, просто в телнете даем команду
    Код:[Выделить]
    opkg remove enigma2-plugin-ciplusinstall --force-overwrite
    ___________________________
       Мой телевизор: PHILIPS
       Мой ресивер: 2* World Vision Xtrend ET9000, 2* World Vision ET9200, GI VU+ Solo 2, GI Vu+ Duo 2, World Vision force1, GI Vu+ Duo,Gi Spark2, GI Fly, Gi E3HD
       Мои спутники: 4°W,4.8°E,13°E+36°E

     

    "Цитировать выделенное" Наверх 
      Sat8   Ссылка на пост #2 Добавлено: 21 июля 2018 21:57
    Valera
    Посетители
    мимоход


    Возраст: --
    Пол:
    С нами: 5 лет 10 месяцев
    Сообщений: 5
    Репутация:
    Репутация: 33
    0
    История изменений
    Поблагодарил: 7
    Получил благодарностей: 1
    Предупреждений: 0
    Cказали Спасибо: 1
    Награды:


    Здравствуйте.

    У меня стоит ваша сборка имиджа: OpenPli develop для VU + SOLO 4K от 2018.04.25 - работает отлично.(сборка понравилась)
    Это сборка содержит: инсталяционный пакет для работы CI+ модулей на имидже OpenPli 6.2 release?
    Устанавливать надо этот пакет: enigma2-plugin-ciplusinstall_1.0-r0-openpli_6.2-release_all ?

    Сообщение отредактировано 21 июля 2018 21:59. Редактировалось 1 раз(а)
       Мой телевизор: телевизор 48" серия 8 Smart TV 3D Ultra HD LED UE48HU8500T
       Мой ресивер: Vu+ Solo 4K
       Мои спутники: Eutelsat 36

     

    "Цитировать выделенное" Наверх 
      Ednaz   Ссылка на пост #3 Добавлено: 21 июля 2018 23:33
    ЭдуардАвтор темы
    Модераторы
    Всевидящее око


    Возраст: 42 Весы
    Пол:
    С нами: 6 лет 6 месяцев
    Сообщений: 464
    Репутация:
    Репутация: 14161Репутация: 14161Репутация: 14161Репутация: 14161Репутация: 14161
    69
    История изменений
    Поблагодарил: 4704
    Получил благодарностей: 4436
    Предупреждений: 0
    Cказали Спасибо: 4
    Награды:
           

    Sat8, на сборки OpenPli develop нельзя устанавливать бинарники от OpenPli release. Плохого ничего не произойдет, но ресивер не стартонет и будете удалять инсталяционный пакет, что бы загружался ресивер. Скрипт и либы используются одни и те же. Работать CI+ будет так же на OpenPli release 6.2 как и на моей сборке OpenPli develop. Только для более свежих имиджей OpenPli нужен более свежий пакет с бинарниками.


    Добавлено спустя 3 минуты 5 секунд:

    Бинарники для OpenPli 6.2 Release

    Для ресиверов:
    GI ET11000
    vuduo
    vuduo2
    vusolo
    vusolo2
    vusolo4k
    vusolose
    vuultimo
    vuultimo4k
    vuuno
    vuuno4k
    vuuno4kse
    vuzero4k


    Внимание! Перед установкой нового пакета, нужно удалить старый!

    Для удаления версий:
    enigma2-plugin-ciplusinstall_1.0-r0-openpli_6.2-release_all.ipk
    enigma2-plugin-ciplusinstall_1.1-r0-openpli_6.2-release_all.ipk
    в телнете даем команду
    Код:[Выделить]
    opkg remove enigma2-plugin-ciplusinstall --force-overwrite


    Для удаления версий:
    enigma2-plugin-systemplugins-ciplusinstall_1.2-r0-openpli_6.2-release_all.ipk
    enigma2-plugin-systemplugins-ciplusinstall_1.3-r0-openpli_6.2-release_all.ipk
    команда в телнете
    Код:[Выделить]
    opkg remove enigma2-plugin-systemplugins-ciplusinstall --force-overwrite

    или удаляем из меню ресивера, в системных плагинах.
    Вы не можете скачивать файлы с нашего форума, необходимовойтиилизарегистрироваться

    P.S. Внимание, при вводе команд в телнет слово enigma2 должно быть с маленькой буквы!!!
    ___________________________
       Мой телевизор: PHILIPS
       Мой ресивер: 2* World Vision Xtrend ET9000, 2* World Vision ET9200, GI VU+ Solo 2, GI Vu+ Duo 2, World Vision force1, GI Vu+ Duo,Gi Spark2, GI Fly, Gi E3HD
       Мои спутники: 4°W,4.8°E,13°E+36°E

     

    "Цитировать выделенное" Наверх 
      Sat8   Ссылка на пост #4 Добавлено: 22 июля 2018 04:44
    Valera
    Посетители
    мимоход


    Возраст: --
    Пол:
    С нами: 5 лет 10 месяцев
    Сообщений: 5
    Репутация:
    Репутация: 33
    0
    История изменений
    Поблагодарил: 7
    Получил благодарностей: 1
    Предупреждений: 0

    Награды:


    Как удалить старый пакет?
    Он называется: CommonInterfaceAssignment - его надо удалять?
    путь: /usr/lib/enigma2/python/Plugins/SystemPlugins
    Я правильно понимаю?
    Как файл или папка называется?
       Мой телевизор: телевизор 48" серия 8 Smart TV 3D Ultra HD LED UE48HU8500T
       Мой ресивер: Vu+ Solo 4K
       Мои спутники: Eutelsat 36

     

    "Цитировать выделенное" Наверх 
      Ednaz   Ссылка на пост #5 Добавлено: 22 июля 2018 09:01
    ЭдуардАвтор темы
    Модераторы
    Всевидящее око


    Возраст: 42 Весы
    Пол:
    С нами: 6 лет 6 месяцев
    Сообщений: 464
    Репутация:
    Репутация: 14161Репутация: 14161Репутация: 14161Репутация: 14161Репутация: 14161
    69
    История изменений
    Поблагодарил: 4704
    Получил благодарностей: 4436
    Предупреждений: 0
    Cказали Спасибо: 2
    Награды:
           

    Sat8, на каком имидже Вы хотите удалить пакет?
    Цитата: Sat8
    CommonInterfaceAssignment - его надо удалять?

    этот плагин нельзя удалять! Он служит для привязки модуля к конкретному провайдеру или его каналам. Удалив его, Вы получите нестабильную работу при переключении с каналов открываемых модулем на каналы открываемые эмулятором.
    Цитата: Sat8
    Как удалить старый пакет?

    Так в посту выше я указывал какой пакет как удалять!
    ___________________________
       Мой телевизор: PHILIPS
       Мой ресивер: 2* World Vision Xtrend ET9000, 2* World Vision ET9200, GI VU+ Solo 2, GI Vu+ Duo 2, World Vision force1, GI Vu+ Duo,Gi Spark2, GI Fly, Gi E3HD
       Мои спутники: 4°W,4.8°E,13°E+36°E

     

    "Цитировать выделенное" Наверх 
      Sat8   Ссылка на пост #6 Добавлено: 22 июля 2018 11:57
    Valera
    Посетители
    мимоход


    Возраст: --
    Пол:
    С нами: 5 лет 10 месяцев
    Сообщений: 5
    Репутация:
    Репутация: 33
    0
    История изменений
    Поблагодарил: 7
    Получил благодарностей: 1
    Предупреждений: 0

    Награды:


    Будьте добры в системных плагинах как он себя называет, этот пакет который надо удалить?
    Смотрел искал не смог найти, боюсь напортачить ресивер. Бекап имею сохранённый.
    Мне хотя бы знать, как этот пакет или файл называется и в какой папке он находится?
    Я его ищу как: enigma2-plugin-systemplugins-ciplusinstall.... (их 4 пакета)

    enigma2-plugin-ciplusinstall_1.0-r0-openpli_6.2-release_all.ipk
    enigma2-plugin-ciplusinstall_1.1-r0-openpli_6.2-release_all.ipk
    enigma2-plugin-systemplugins-ciplusinstall_1.2-r0-openpli_6.2-release_all.ipk
    enigma2-plugin-systemplugins-ciplusinstall_1.3-r0-openpli_6.2-release_all.ipk

    В телнете набираю команду:
    Код:[Выделить]
    opkg remove enigma2-plugin-ciplusinstall --force-overwrite

    Он не может удалить - перестал ковырять телнет.
    Вот пытаюсь узнать подробнее как это сделать...

       Мой телевизор: телевизор 48" серия 8 Smart TV 3D Ultra HD LED UE48HU8500T
       Мой ресивер: Vu+ Solo 4K
       Мои спутники: Eutelsat 36

     

    "Цитировать выделенное" Наверх 
      Ednaz   Ссылка на пост #7 Добавлено: 22 июля 2018 14:39
    ЭдуардАвтор темы
    Модераторы
    Всевидящее око


    Возраст: 42 Весы
    Пол:
    С нами: 6 лет 6 месяцев
    Сообщений: 464
    Репутация:
    Репутация: 14161Репутация: 14161Репутация: 14161Репутация: 14161Репутация: 14161
    69
    История изменений
    Поблагодарил: 4704
    Получил благодарностей: 4436
    Предупреждений: 0
    Cказали Спасибо: 1
    Награды:
           

    Ещё раз повторюсь, имидж какой. Если Вы пытаетесь в моей сборке удалить - то там нет такого пакета. В сборке имиджа enigma2 собирается уже патченная. Там незачем этот пакет с подменой бинарника. Если же у Вас установлен официальный имидж OpenPli 6.2 release и Вы уже ставили какой-нибудь из собранных пакетов для работы CI+ модулей, тогда другой вопрос.
    В телнете даем команду
    Код:[Выделить]
    opkg list-installed | grep ciplusinstall

    Если пакет установлен в имидже, смотрим как точно называется пакет, так и вписываем в команду для удаления пакета.
    ___________________________
       Мой телевизор: PHILIPS
       Мой ресивер: 2* World Vision Xtrend ET9000, 2* World Vision ET9200, GI VU+ Solo 2, GI Vu+ Duo 2, World Vision force1, GI Vu+ Duo,Gi Spark2, GI Fly, Gi E3HD
       Мои спутники: 4°W,4.8°E,13°E+36°E

     

    "Цитировать выделенное" Наверх 
      Sat8   Ссылка на пост #8 Добавлено: 22 июля 2018 17:22
    Valera
    Посетители
    мимоход


    Возраст: --
    Пол:
    С нами: 5 лет 10 месяцев
    Сообщений: 5
    Репутация:
    Репутация: 33
    0
    История изменений
    Поблагодарил: 7
    Получил благодарностей: 1
    Предупреждений: 0

    Награды:


    Понятно сейчас в вашем имидже: OpenPli develop для VU + SOLO 4K от 2018.04.25 (ничего не надо ставить - там всё есть)
    Но если ставить официальный имидж OpenPli 6.2 release, который не поддерживает работу кам модуля, то тогда надо ставить этот пакет:
    enigma2-plugin-systemplugins-ciplusinstall_1.3-r0-openpli_6.2-release_all.ipk
    Я правильно вас понял? ....... Ваш имидж у меня работает отлично. Спасибо....
       Мой телевизор: телевизор 48" серия 8 Smart TV 3D Ultra HD LED UE48HU8500T
       Мой ресивер: Vu+ Solo 4K
       Мои спутники: Eutelsat 36

     

    "Цитировать выделенное" Наверх 
      Ednaz   Ссылка на пост #9 Добавлено: 22 июля 2018 17:38
    ЭдуардАвтор темы
    Модераторы
    Всевидящее око


    Возраст: 42 Весы
    Пол:
    С нами: 6 лет 6 месяцев
    Сообщений: 464
    Репутация:
    Репутация: 14161Репутация: 14161Репутация: 14161Репутация: 14161Репутация: 14161
    69
    История изменений
    Поблагодарил: 4704
    Получил благодарностей: 4436
    Предупреждений: 0
    Cказали Спасибо: 2
    Награды:
           

    Цитата: Sat8
    если ставить официальный имидж OpenPli 6.2 release, который не поддерживает работу кам модуля, то тогда надо ставить этот пакет:
    enigma2-plugin-systemplugins-ciplusinstall_1.3-r0-openpli_6.2-release_all.ipk

    абсолютно верно
    ___________________________
       Мой телевизор: PHILIPS
       Мой ресивер: 2* World Vision Xtrend ET9000, 2* World Vision ET9200, GI VU+ Solo 2, GI Vu+ Duo 2, World Vision force1, GI Vu+ Duo,Gi Spark2, GI Fly, Gi E3HD
       Мои спутники: 4°W,4.8°E,13°E+36°E

     

    "Цитировать выделенное" Наверх 
           
     
    Похожие темы форума
     
  • Работа wi-fi свистка на Openbox S6?
  • Тестовая сборка имиджа OpenPli для STx7111
  • Имиджи OpenPli для GI ET11000 4K
  • Поставщик CAM-модулей "Триколор ТВ" проводит акцию для партнеров (Обсуждение новости на сайте)
  • Бекап OpenPLi-6-Gstreamer VU+ Ultimo
  •  
     
    Информация Посетители, находящиеся в группе Гости, не могут оставлять сообщения в данной теме.
    Размещение в каталоге